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Overview 
Thank you for choosing Charts&Tides for Mac. Charts&Tides provides 
comprehensive planning and marine navigational abilities with a modern user 
interface and unparalleled ease of use. Charts&Tides for Mac is part of the 
Charts&Tides family of products. Visit our website (navimatics.com) to learn 
about our other products. 
 

Features at a Glance 

Ease of Use 
Charts&Tides has been designed for ease of use and to provide the “Mac 
Experience”. Traditional mariner tasks have been simplified in Charts&Tides by 
focusing on what is important; at the same time tweaking options are provided 
for users with specific needs. 
 

Dark UI for Mariners 
Mariners often find themselves at sea during the night or in other low visibility 
conditions. For this reason we have designed a modern “dark” UI for 
Charts&Tides that keeps the spirit of a modern Mac application, but will protect 
your night vision as well. 
 

No Hassle Charts 
Unlike other marine software, with Charts&Tides there is no longer the need to 
download, store and manage individual charts or load them into your software. 
Charts&Tides manages all the details for you eliminating the hassle of chart 
management. 
 
Charts&Tides vector charts are rendered beautifully using our GeoKit engine. 
The GeoKit advantage is that it can take charts from different sources, purposes 
and scales and produce a single, continuous, self-consistent chart that looks 
good at all scales. 
 

ActiveCaptain Integration 
Charts&Tides includes integration with the ActiveCaptain service. ActiveCaptain 
is the definitive source of information about thousands of marinas, anchorages, 
hazards and other local knowledge that is typically not available on charts. 
 

Disclaimer 
THE SOFTWARE PRODUCT IS PROVIDED "AS IS" WITHOUT ANY EXPRESS OR IMPLIED 
WARRANTY OF ANY KIND, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF 
MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NON-INFRINGEMENT. 
NAVIMATICS CORPORATION DOES NOT WARRANT OR ASSUME RESPONSIBILITY FOR THE 
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ACCURACY OR COMPLETENESS OF ANY INFORMATION (INCLUDING THE ASSOCIATED 
MAPS/CHARTS), TEXT, GRAPHICS, LINKS OR OTHER ITEMS CONTAINED WITHIN THE 
SOFTWARE PRODUCT. THE ENTIRE RISK AS TO THE ACCURACY, QUALITY AND 
PERFORMANCE OF THE SOFTWARE PRODUCT REMAINS WITH YOU. 
 
IN NO EVENT SHALL NAVIMATICS CORPORATION BE LIABLE FOR ANY DIRECT, INDIRECT, 
INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT 
NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, 
DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY 
THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING 
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE 
PRODUCT, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. THIS LIMITATION 
SHALL APPLY TO CLAIMS OF PERSONAL INJURY TO THE EXTENT PERMITTED BY LAW. 
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Starting the Application 
To start the application locate the Charts&Tides icon in the Applications folder 
and double-click on it. 
 

 
 
This will open the Chart Window where most interaction with Charts&Tides 
takes place. Some versions of Charts&Tides (notably the Mac App Store 
version) do not come with any preinstalled charts. In this case a Welcome 
Window will open with instructions on how to purchase charts for use with 
Charts&Tides (refer to the Chart Store section for more information). 
 

 
 

Chart Window 
When you launch Charts&Tides the main window that opens is called the Chart 
Window. This window displays the currently visible chart(s) (this selection can be 
changed in the Preferences). 
 
Most of your work while planning a trip or while navigating your vessel is done 
within the Chart Window. The Chart Window allows you to reposition the chart, 
track your vessel’s position, add and edit waypoints and routes and more. 
 



Charts&Tides  © 2008-2013 Navimatics Corporation 

 6 

Window Elements 
The Chart Window is comprised of the following basic elements: 
 

 
 

Toolbar 
The Toolbar allows you to access a number of basic commands. To customize 
it, right click and select “Customize Toolbar”. 
 

 
 
 
 
 
 

Chart View 
The Chart View displays your chart(s) and a variety of other information. Beyond 
the standard marine features, you can access information about tide and current 
levels, ActiveCaptain markers, etc. Marine features are displayed using standard 
IHO (International Hydrographic Organization) symbology. 
 
The Chart View also includes a North Arrow and a Scale Bar. The North Arrow 
shows you where true north lies on your chart. The Scale Bar allows you to 
quickly judge distances on your chart. 

Toolbar 

Chart 
View 

Scale 
Bar 

North 
Arrow 

Back/Forward 
in the position 
history 

Zoom in/out 
of the chart 

Track Vessel 
and 

North Button 

Find features 
by name on 
the chart 

Action Menu 
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Repositioning the Chart 
There are a variety of ways to change the chart position, scale and orientation. 
You can use the mouse, trackpad, keyboard, or menu and toolbar commands to 
change your view of the chart. 
 

Moving, Zooming and Rotating 
When you are using a mouse: 

• Move the chart around by clicking on the chart and dragging it. 
• Zoom into the chart by pressing and holding the Alt-button while clicking 

and dragging the mouse in a left-to-right motion. The mouse pointer will 
change into a magnifying glass with a plus sign in it. A selection rectangle 
will appear that shows the area you wish to zoom into. 

• Zoom out of the chart by pressing and holding the Alt-button while 
clicking and dragging the mouse in a right-to-left motion. The mouse 
pointer will change into a magnifying glass with a minus sign in it. A 
selection rectangle will appear that shows the area that your current chart 
view will fit into once the zoom out operation is complete. 

• Rotate the chart by pressing and holding the Shift and Alt-buttons while 
clicking and dragging the chart. The mouse pointer will change into the 
rotate pointer and the chart will change orientation. 

 
When you are using a trackpad, you can use the Scroll & Zoom trackpad 
gestures defined in the System Preferences. Specifically: 

• Use the scroll gesture to move the chart in all four directions. 
• Use the pinch gesture to zoom in and out of the chart. 
• Use the rotate gesture to change the chart orientation. 

 
When you are using a keyboard: 

• Use the arrow keys to move the chart in all four directions. 
• Use the ⌘+ and ⌘- keys to zoom in and out of the chart. 

 
Finally you can access the zoom in and out commands from both the menu and 
the toolbar. 
 

Moving Backward & Forward 
When you reposition the chart you may wish to go back to a previous chart 
position. You can do so by pressing the Back button on the toolbar or by 
selecting Chart > Back from the main menu. If you have selected a previous 
chart position you may also wish to move forward to a more recent chart 
position. You can do so by pressing the Forward button on the toolbar or by 
selecting Chart > Forward from the main menu. 
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Tracking your Vessel 
If your computer is connected to a GPS device (see the Preferences section for 
relevant information), Charts&Tides is capable of tracking your vessel’s position 
and course on the chart. This capability is controlled by either the Track button 
on the toolbar or the Chart > Start/Stop Tracking command from the main 
menu. 
 
There are three vessel tracking states: 

• No tracking. 
• Tracking of vessel position. 
• Tracking of vessel position and heading (please note that currently 

Charts&Tides always assumes that a vessel’s heading and track/course 
are the same). 

 
If you move the chart around while tracking, tracking will be disabled. You can 
however zoom in and out of the chart while tracking. 
 

Viewing Feature Details 
You can view information about the features at a particular position on the chart 
by clicking the chart on that position. Charts&Tides will display a popover with a 
list of features in the immediate vicinity of the clicked position. 
 

 
 

Additional 
Information 

Action Button 
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Action 
Menu 
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General 
The feature list popover includes information such as the latitude, longitude and 
the source chart name for the clicked position. The list will also include 
information that is relevant to each individual feature class such as names, 
depths, etc. 
 
Some features may have additional textual information; this is denoted by a 
small circled blue “i” icon. Click on such a feature to reveal the extra 
information. 
 
Other features may have an attached action button. Clicking on the action 
button will usually open a new window that allows extended interaction with this 
particular feature (e.g. see the Tide and Current Stations section). 
 
When there are many features of the same class listed they get stacked. To 
unstack them click on the little white disclosure triangle on the left of the feature. 
 
Finally there is a button marked with a gear sign at the bottom of the list that 
allows you to access an action menu. From here you can add new features on 
the chart (e.g. waypoints and routes) or enable Dead Reckoning mode. 
 

Tide and Current Stations 
Tide and Current Stations are features that can be used to compute tide levels 
or current speeds at a specific location. This information can be presented on 
the chart (see the Chart View Options section) or presented separately in a 
window that allows you to plot tide levels or current speeds for a specific date 
and time zone. 
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ActiveCaptain 
ActiveCaptain is the interactive cruising guidebook that can be found on the 
web at activecaptain.com. ActiveCaptain provides a wealth of information about 
thousands of marinas, anchorages, hazards and other local knowledge that is 
typically not available on charts. 
 
Charts&Tides integrates with ActiveCaptain in a transparent manner (sign in is 
required, please see the Preferences section). Charts&Tides downloads updates 
in the background and presents ActiveCaptain markers on the chart. To access 
information about an ActiveCaptain marker, click on the marker’s position on the 
chart and then click on the action button attached to it in the presented feature 
list. 
 
This will open a window with detailed information about the marker. The 
information presented depends on the marker type (i.e. it will be different for 
marinas, anchorages, hazard and local knowledge markers).  
 

Date 
Picker 

Time zone 

Plot 

Min/Max 
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Finding Features on the Chart 
Charts&Tides makes it easy to find features by name. Simply click on the Find 
text control, which is normally located at the right side of the toolbar (unless the 
toolbar has been customized). Begin typing the desired name and once you 
have typed in at least two characters Charts&Tides will present you with a list of 
features with matching names. 
 
The list will be sorted by distance (nearest features first). Clicking on any feature 
will center the chart on top of that feature. 
 
It is also possible to change the scope of your search by clicking on the 
magnifying glass icon at the left of the text control. 
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Dead Reckoning Mode 
To enable Dead Reckoning Mode click on the chart, then click on the button 
marked with a gear sign and Set Vessel Position and Velocity. This will present 
an alert that allows you to set your vessel’s position, speed and course. The 
initial defaults are the clicked position on the chart, current vessel speed and 
current vessel track, but they are all editable. 
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Waypoints and Routes 
Charts&Tides allows you to add and edit an arbitrary number of waypoints and 
routes. The waypoints and routes are visible on your chart at all times and can 
be used to mark locations or for navigation. 
 

Adding and Editing Waypoints 
To add a new waypoint you can select Tools > New Waypoint from the main 
menu or Action > New Waypoint from the toolbar. You can also click the plus (+) 
sign button when the feature list popover is visible and select New Waypoint. 
 
This will open a new window that allows you to edit the waypoint icon, name, 
description and position. While the waypoint window is open, clicking on the 
chart simply repositions the waypoint. 
 

 
 
You can also edit or delete an existing waypoint. To do so click on the waypoint 
on the chart and then click on the attached action button in the feature list 
popover. This will open the waypoint window and allow you to edit it. It will also 
include a minus (-) sign button at the lower bottom corner. Click on this button 
to completely delete the waypoint (with confirmation). 
 

Adding and Editing Routes 
To add a new route you can select Tools > New Route from the main menu or 
Action > New Route from the toolbar. You can also click the plus (+) sign button 
when the feature list popover is visible and select New Route. 
 
This will open a new window that allows you to edit the route name and 
waypoints. What happens when the user clicks on the chart, depends on the 
Edit Mode popup button that appears above the route waypoint list. The options 
are: 

• Add a new waypoint to the end of the route. 
• Insert a new waypoint before the currently selected waypoint. 
• Reposition the selected waypoint. 

 
Individual waypoints can be deleted from the route (with confirmation) by 
clicking on the Delete Waypoint button that appears on the left of every 
waypoint. 
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You can also edit or delete an existing route. To do so click on the route on the 
chart and then select Edit from the attached action button in the feature list 
popover. This will open the route window and allow you to edit it. It will also 
include a minus (-) sign button at the lower bottom corner. Click on this button 
to completely delete the route (with confirmation). 
 

Activating and Deactivating Routes 
Activating a route instructs Charts&Tides to begin providing navigation guidance 
along the activated route. In addition Charts&Tides implements automatic 
waypoint sequencing for route waypoints. This means that Charts&Tides will 
automatically switch to the next waypoint when you are within a certain distance 
from the waypoint (see the Preferences section). 
 
To activate a route, click on it on the chart and then select Activate from the 
attached action button in the feature list popover. A new window will open that 
will allow you to activate the route and start navigation from a specific waypoint 
within the route. 
 
To deactivate a route select Tools > Deactivate Route from the main menu or 
Action > Deactivate Route from the toolbar. 
 

Man Overboard 
An important function while underway is the ability to quickly mark a position as 
a Man Overboard position. This is particularly useful for real or practiced 
emergencies. 
 
The Man Overboard function simply adds the special Man Overboard waypoint 
at the current vessel position. To perform this function select Tools > Man 

Edit Mode 
Popup 

Delete Waypoint 
Button 

Delete Waypoint 
Confirmation 
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Overboard from the main menu or Action > Man Overboard from the toolbar. 
You can also use the ⌘M as a quick shortcut. 
 
Please note that the Man Overboard function will preempt any waypoint or route 
edits that are currently in progress but not saved. This means that any changes 
to a waypoint or route will be lost if you have not saved them and you select the 
Man Overboard function! 
 

GPX Import and Export 
It is possible to import waypoints and routes from GPX files. It is also possible to 
export your waypoints, routes and the past tracks from Charts&Tides to a GPX 
file. 
 
This functionality is accessible from the File menu. To import a GPX file select 
File > Import GPX. To export a GPX file select File > Export GPX. 
 

Chart View Options 
Charts&Tides allows you to customize your view of the chart so that it is relevant 
to the task at hand. There are a variety of customization options that control 
chart colors and symbols, safety contours, tide and current information, vessel 
information, etc. 
 
These options are controlled by the View Options Panel, which can be opened 
by selecting Action > Show View Options from the toolbar or View > Show View 
Options from the main menu. 
 
The View Options Panel has two panes: Chart and Vessel. The Chart pane 
contains options related to chart presentation. The Vessel pane contains options 
related to your vessel and those around you. 
 
The Chart pane contains the following options: 

• Colors: Controls the chart colors for daytime and nighttime viewing. 
• Symbols: Controls the symbols used on the chart. All symbols (with a few 

exceptions) conform to the International Hydrographic Organization 
symbology. Paper symbols resemble symbols used primarily on paper 
charts. Simplified symbols include colored symbols for buoys and other 
markers and may be easier to interpret on a computer display. 

• Safety Contour: This setting is the minimum depth that the user deems 
safe for his/her vessel to enter. On any particular area Charts&Tides 
examines the available contours encoded in the chart and selects a 
contour that is the same depth or deeper as the Safety Contour setting. It 
then draws areas that are shallower than the selected contour with a blue 
color (and potentially a diamond pattern) as to indicate that the areas are 
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potentially unsafe. Note that Charts&Tides does NOT implement the 
ECDIS requirement to signal an alarm when the vessel is about to enter 
unsafe waters. 

• Deep Contour: This setting is a depth, normally greater than the Safety 
Contour, that denotes deep water and therefore always safe. 

• Shallow Contour: This setting is a depth, normally less than the Safety 
Contour, that denotes shallow water and therefore always unsafe. 

• Sounding Density: Controls the density of soundings on the chart. 
Soundings become visible at larger scales only. 

• Shallow pattern: Depth areas shallower than the safety contour can be 
drawn using a diamond pattern. This setting controls whether that pattern 
is visible or not. 

• Two depth shades: To identify safe and unsafe water areas (according to 
the safety contour setting) at a glance select this setting. Safe areas are 
shown in light blue/white, unsafe areas in blue. 

• Contour labels: Select this setting to have contour depths visible on the 
chart. 

• Light descriptions: Controls whether textual descriptions of light features 
are visible on the chart. 

• Tides and Currents: Controls whether to see tide water levels and current 
speeds on the chart. These are shown for the selected chart date and 
time. To change the chart date and time, use the popup button to select 
between “Now” or a specific date and time. 

• ActiveCaptain: Controls whether ActiveCaptain features are available on 
the chart. ActiveCaptain features are only available after you have signed 
into ActiveCaptain and downloaded the data (see the Preferences 
section). 
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The Vessel pane contains the following options: 

• Vessel Ring: Controls whether a ring is drawn around your vessel at a 
specified distance. 

• Vessel Vector: Controls whether a vector is drawn to show where your 
vessel will be in the specified number of minutes based on its current 
speed. 

• Heading Line: Controls whether a vessel heading line is drawn. 
• Past Track: Charts&Tides remembers where your vessel has been (see 

the Preferences section) and keeps this information in the Past Track(s). 
This setting controls whether the Past Track is visible or not. 

• AIS: Controls whether AIS targets are shown on the chart. Note that if you 
uncheck this, no Closest Point of Approach (CPA) computations will be 
performed (and no alerts will be posted). 

• Target CPA: Mark targets as dangerous if their Closest Point of Approach 
(CPA) distance is less than what is specified here. 

• Target TCPA: Mark targets as dangerous if their Closest Point of 
Approach (CPA) time is less than what is specified here. 

• Lost Target Timeout: Mark targets as lost if they have not transmitted any 
AIS message for the time specified here. 

• All target vectors: Controls whether to show or hide target vectors for all 
targets (including non-dangerous ones). 

• Stationary/slow moving targets: Controls whether to show or hide slow 
moving targets. 

• CPA alerts: Controls whether to post Closest Point of Approach (CPA) 
alerts. Alerts can optionally be spoken or posted to the OS X Notification 
Center. 

Colors and 
Symbols 
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Instrument Panel 
The Instrument Panel presents information about your vessel’s current position, 
speed and track/course. The panel can also be extended to present information 
about the next waypoint in the currently activated route. 
 

 
 
To extend the panel press the Disclosure button. If there is a currently activated 
route, the extended panel will present the following information about the next 
waypoint: 

• Distance from the vessel to the next waypoint. 
• Bearing from the vessel to the next waypoint. 
• VMG: Velocity Made Good 
• DTK: Desired TracK 
• ETE: Estimated Time Enroute 
• XTE: Cross-Track Error 
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The Instrument Panel also includes a status LED that is useful to quickly 
determine the status of the GPS signal. A green LED means everything is 
functioning properly; a yellow/orange LED means the status is currently 
unknown; a red LED means that there is a problem with the GPS device or 
signal. 
 

Preferences 
The Preferences panel in Charts&Tides is available by selecting Charts&Tides > 
Preferences from the main menu. Here you can adjust settings that control 
various aspects of Charts&Tides functionality. 
 

Charts 
The Charts pane lists all charts that you currently own and allows you to select 
which ones you would like to have visible in the Chart Window. 
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The Mac App Store version of Charts&Tides also includes a button in this pane 
that allows you to access the Chart Store and purchase charts. Refer to the 
Chart Store section for more details. 
 

 
 

Routes and Tracks 
The Routes and Tracks pane has the following settings: 

• Arrival Circle: Charts&Tides implements automatic waypoint sequencing 
for route waypoints. This means that Charts&Tides will automatically 
switch to the next waypoint when you are within a certain radius from the 
waypoint. This radius is the Arrival Circle setting. 

• Past Tracks: Charts&Tides maintains two tracks of positions where your 
vessel has been; these are called the past tracks. The primary past track 
is updated every minute and gives an accurate picture of where your 
vessel has been in the last few hours. The secondary past track is 
updated every hour and gives a general picture of where your vessel has 
been in the last few months. The settings here control the duration that 
the past tracks are maintained for. 

 
Note that changes to the Routes and Tracks pane are NOT applied immediately. 
Because they are potentially destructive (e.g. by changing the duration of the 
primary past track from 24 to 12 hours one loses a large portion of the primary 
past track), there is an extra confirmation step that appears when closing the 
Preferences panel or changing away from the Routes and Tracks pane. 
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Units 
The Units pane controls the measurement units used by Charts&Tides 
throughout the application (please note that this does not apply to ActiveCaptain 
information displays). 
 
The following units can be changed: 

• Degrees: true or magnetic 
• Length and depth units 
• Distance units 
• Speed units 

 

 
 

GPS & AIS 
The GPS & AIS pane allows you to configure external devices for use with 
Charts&Tides. Charts&Tides supports NMEA 0183 compatible devices 
accessible as serial ports or TCP/IP endpoints and devices that are accessible 
through the GPSD daemon. It also supports OS X Location Services and has a 
Dead Reckoning mode. 



Charts&Tides  © 2008-2013 Navimatics Corporation 

 22 

 
To connect an NMEA 0183 compatible device to your Mac follow the 
manufacturer’s instructions. Bluetooth devices will usually be connected using 
the OS X Bluetooth Setup Assistant. USB devices may require the installation of 
a manufacturer supplied device driver. Either Bluetooth or USB devices will be 
assigned a serial port. Select “NMEA 0183 over serial port” for the GPS popup 
button and then select the serial port path for the Path popup button. 
 
If your device is not connected directly to your Mac, but is accessible through a 
network, you can still use it with Charts&Tides. If the device emits NMEA 0183 
sentences, select “NMEA 0183 over TCP/IP” for the GPS popup and then enter 
the network address of the device. If the device is accessible through the GPSD 
daemon, select “GPSD” for the GPS popup and again enter the network 
address of the device. 
 
You can also select “OS X Location Services” in the GPS popup button to use 
your Mac’s built-in Location Services. The operating system will display an alert 
to confirm that you wish to allow Charts&Tides to receive Location Services. 
Note: at the time of this writing OS X Location Services simply use Wi-Fi 
information to find the location of your Mac and cannot be used for true 
navigation. 
 
Finally Charts&Tides includes a Dead Reckoning mode that can be enabled from 
here. However it is usually best to enable Dead Reckoning by clicking on the 
chart and then using the action menu in the presented popover. Refer to the 
Dead Reckoning section for more information. 
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Vessel 
The Vessel pane can be used to enter information about your vessel. The 
vessel’s name, dimensions and antenna position can be entered here. 
Charts&Tides will use this information to depict your vessel’s dimensions and 
shape on the chart under large scales! 
 

 
 

ActiveCaptain 
The ActiveCaptain pane can be used to sign into ActiveCaptain and control the 
schedule that you would like to receive ActiveCaptain updates. 
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Chart Store (Mac App Store Only) 
The Mac App Store version of Charts&Tides includes a Chart Store that allows 
you to purchase charts for use with the application. To access the Chart Store 
select Charts&Tides > Chart Store from the main menu. 
 
This will open the Chart Store window which lists all available charts for 
purchase. The name, description, download size and price are listed for each 
chart. Charts that are already installed are marked as such. 
 

 
 
Clicking on the price button will initiate the Mac App Store in-app purchase 
process. You will be required to enter a valid Apple ID and password. Once the 
purchase process is complete, Charts&Tides will begin to download your newly 
purchased chart. It is recommended that you let Charts&Tides complete the 
download and install before quitting. However if you choose to quit 
Charts&Tides while it is downloading a chart, Charts&Tides will retry the 
download once you restart it. 
 
If you have previously purchased a chart (for example on another computer) and 
you choose to purchase a chart again you will not be charged a second time for 
your download. 
 
There is also a “Restore Purchases” button that allows you to restore any prior 
purchases. Please note that this will attempt to download and reinstall all charts 
that you have previously purchased, which can be a potentially lengthy 
operation. 


